Support » Plugin: 3D WP Tag Cloud-S » Both Versions M and S – Break widgets and save button is no longer visible

  • dadib

    (@dadib)


    Great plugin and thank you for it, after installing and activating, the save button in the widget manager, for each widget is not longer present.

    noticed undefined for $opt line 486 or so in the S version,

    Delete shows and then that is it, no save button visible in any mode for all widgets…

    latest wp and no other plugins activated and using 2016 wp theme

    look forward to a solution soon, thank you

    • This topic was modified 1 year ago by  dadib.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author hityr5yr

    (@hityr5yr)

    Hi dadib,

    I would suggest you two things:

    1. The reason could be in your WP Theme. Switch to one of the standard WP Themes (Twenty Ten – Twenty Sixteen).
    2. If the problem persists, it could be caused by some of the other active plugins, so start switching off one by one them and check the result.

    Let me know if it does not help.

    Thank you,

    Peter

    I am pretty sure i tried with all plugins deactived and only it enabled, with both.

    The reason it does not display properly, is that it is set to not display in the 3D.WP.Tag.Cloud.S.php file…simp0le change there, made it all well!

    Great plugin, thanks again and if you need screenshot to see what the issue is, if not anyone else having it, as it could be several plugins causing the conflict, no doubt…however was pretty sure that I checked with all other plugins off and default 2016.

    • This reply was modified 11 months, 3 weeks ago by  dadib.
    Plugin Author hityr5yr

    (@hityr5yr)

    Hi dadib,

    Both widgets can be used and customized through Widgets page only, where accessibility mode in Screen Options (top-right corner of the page) has to be enabled. That’s why if one tries to open it via Customize page or via Widgets page in disabled accessibility mode gets a warning message. In these cases Save button does not appear. If you open it as explained above there should not be any problem. Would you please tell me the way you try to open the plugin widgets? If you do it the right way, there should be something specific in the way you use WP. If that is the case I would kindly ask you to create a temporary sub-domain with a plugin installed and let me access it so that I can look from inside.

    Regards,

    Peter

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Both Versions M and S – Break widgets and save button is no longer visible’ is closed to new replies.