WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Both like buttons not working! (8 posts)

  1. Owen
    Member
    Posted 2 years ago #

    Both the like buttons are not exactly buttons anymore, their just a link. By both buttons I mean the one on the toolbar and the one near the comments.
    Take a look: http://www.owensinclairjones.co.uk

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    It seems to work on my end; I was able to Like one of your posts, as well as a Page. Have you managed to solve the issue by yourself?

  3. Owen
    Member
    Posted 2 years ago #

    The like option is working but it's not exactly a button. I have tried switching off like and on again but that didn't work. Also, the one in the toolbar above is messed up, look: http://i43.tinypic.com/aa7ksz.png

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    I don't seem to be able to reproduce the issue:
    http://i.wpne.ws/QFNu

    If you still experience issues, could you please try clearing out your browser cache?
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Let me know if it helps.

  5. Owen
    Member
    Posted 2 years ago #

    I tried clearing my cache. Didn't work. The like button at the bottom of the page works but is not a button and the one in the toolbar is still hideous.

  6. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    What happens when you "Show all content" on the page, as prompted by Internet Explorer?

    Could you also try to access the page in a different browser, like Chrome or Firefox, and let me know if your experience similar issues there?

  7. Owen
    Member
    Posted 2 years ago #

    I tried looking at it on chrome and it looked fine. Will try what you said as "Show all content" does come up but I just ignore it. Maybe that's why...

  8. Owen
    Member
    Posted 2 years ago #

    wow, worked! Thanks for your help Jeremy!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic