Support » Plugin: Shield Security - Scanners, Security Hardening, Brute Force Protection & Firewall » Bot Protection Protect WP Login – Not working

  • Resolved Chetan Prajapati

    (@chetan200891)


    Bot Protection
    – Protect WP Login From Automated Login Attempts By Bots

    This option is not working. Can’t enable option after saving. So checkbox is not appearing on front end.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Paul

    (@paultgoodchild)

    The only reason this would happen is because you’ve also checked the option for the Antibot Detection Engine on the same page.

    The description for this option explains this.

    Also, it’s polite to address people, to perhaps at least say hi, or even ask for help with a “please” and a thank you. We reply to all your tickets and you rarely ever respond to say thanks for our efforts.

    This will be our final response to your tickets. If you wish to have ongoing customer support, please do feel free to upgrade to ShieldPRO where we commit to providing customer support.

    All the best.

    Thread Starter Chetan Prajapati

    (@chetan200891)

    Hi Paul,

    Thanks for your reply. I apologize for quick ticket. Actually I got locked out from login, and wanted urgent change on site. so I have created ticket in hurry.

    I had enabled both option but after saving Bot Protection setting is not updating.
    Here are my settings. https://snipboard.io/ubAlqS.jpg

    Can this be issue related to SSL? Site is not using HTTPS.

    Thank you,

    Plugin Author Paul

    (@paultgoodchild)

    Can you read the descriptions of the options carefully please? If you enable the first one, the 2nd one is always disabled.

    Thread Starter Chetan Prajapati

    (@chetan200891)

    Oh yeah. Got it. Thank you so much.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.