Support » Plugin: Security & Malware scan by CleanTalk » Borked error message

  • Resolved Thomas Cloer

    (@thomascloer)


    I am currently getting

    Fehler:
    2022-08-03 11:01:21: Geplant: scanner__launch: WRONG_SITE_RESPONSE ACTION: scanner__controller RESPONSE: “<!DOCTYPE html> <html lang=”en”> <head> <title>Blockiert: Sicherheit durch CleanTalk</title> <meta charset=”utf-8″ /> <meta name=”viewport” content=”width=device-width, initial-scale=1″ /> <!–[if lt IE 9]> <script src=”http://html5shiv.googlecode.com/svn/trunk/html5.js”></script&gt; <![endif]–> <style> html{font-size: 14pt;} h2.second{margin-top: 1em; font-size: 18px; color: #666;} div”

    Latest and greatest plugin version 2.91.1.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support SergeM

    (@serge00)

    Hello, @thomascloer.

    Synchronization with the Cloud should help:
    • WordPress Admin Page —> Settings —> Security by CleanTalk —> Synchronize with Cloud

    Did it work out?

    Thread Starter Thomas Cloer

    (@thomascloer)

    Hi Serge,

    Syncing with the Cloud did indeed help.
    Thank you for hinting me at this.

    Have a good day!

    Best wishes,
    Thomas

    Plugin Support SergeM

    (@serge00)

    Thank you for your confirmation, Thomas.
    Have a great day as well.

    Thread Starter Thomas Cloer

    (@thomascloer)

    But I am still getting it every day. Cloud sync always removes the error message; nonetheless I find it annoying.

    Best wishes,
    Thomas

    Plugin Support amagsumov

    (@amagsumov)

    Hello @rfgestion.

    Please try to reactivate the plugin with complete deactivation option enabled:
    1) WordPress Admin Page —> Settings —> Security by CleanTalk —> General Settings —> enable the option “Complete Deactivation” —> Save Changes.
    2) WordPress Admin Page —> Plugins —> Installed plugins —> Security by CleanTalk —> Deactivate and then Activate.

    Let us know if the error appears again.

    Thread Starter Thomas Cloer

    (@thomascloer)

    Deactivating and Reactivating did not help. Same error again this morning.

    Best wishes,
    Thomas

    Plugin Support dimitrycleantalk

    (@dimitrycleantalk)

    Hello.

    Try the dev version:

    1) Go to WordPress Administrator Panel —> Plugins.
    2) Find the plugin “Security & Malware scan by CleanTalk” —> Deactivate.
    3) After the automatic page refresh finds the plugin again “Security & Malware scan by 4) CleanTalk” —> Delete. Confirm “Yes, delete these files”.
    5) Download the plugin archive from here: https://github.com/CleanTalk/security-malware-firewall/releases/download/dev-version/security-malware-firewall.zip
    6) Go to Plugins —> Add New —> Upload Plugin.
    7) Choose the downloaded archive and press “Install Now”.

    Contact us if you have any questions.

    Best wishes,

    Thread Starter Thomas Cloer

    (@thomascloer)

    Dev seems to work for me – no alert this morning.

    Best wishes,
    Thomas

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Hello @thomascloer.

    Thank you for letting us know. Come back if anything happens.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.