WordPress.org

Ready to get started?Download WordPress

Forums

Spun
[resolved] Borders cutting off thumbnails (5 posts)

  1. erreib
    Member
    Posted 1 year ago #

    My site is: http://wrydesign.net/

    I'm trying to make a portfolio site with the Spun theme, and right now I'm having two main problems.

    The first is about the borders of the site. I'm using NextGen gallery to display my photos, but it seems like on some browsers the thumbnails are getting cut off on the right. The problem doesn't seem to happen when the browser is at 100% zoom level, but when it is zoomed in or on computers with lower resolution it seems to happen. Is there a way to either increase the borders in the CSS or reset the user's zoom level?

    The other problem is that on Firefox, the colors of the navigation buttons don't seem to light up correctly. I apologize if this has already been posted, I looked through the previous replies I couldn't find much. Any help would be greatly appreciated!

  2. Andrew
    Forum moderator
    Posted 1 year ago #

    I'm using NextGen gallery to display my photos, but it seems like on some browsers the thumbnails are getting cut off on the right

    Can you link the page with this issue? Also which browsers?

  3. erreib
    Member
    Posted 1 year ago #

    This is happening on all post pages, for example: http://wrydesign.net/other-projects/

    The thumbnails seem to get off when the browser window is decreased, or when the window starts out at a smaller size due to the lower resolution of the screen it is being viewed on. It seems to happen on all browsers including Safari, Chrome, and Firefox, although I think the problem is more of an issue in Safari and Firefox.

    I've tried adding some code to the CSS child theme to make the thumbnails responsive but I haven't gotten anything to work.

    Sorry for the delayed response

  4. Andrew
    Forum moderator
    Posted 1 year ago #

    Try adding this:

    .ngg-gallery-thumbnail img {
        max-width: 90% !important;
    }
  5. erreib
    Member
    Posted 1 year ago #

    Ah thank you! I've been pulling my hair out over this issue and that code works perfectly. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic