Support » Fixing WordPress » Border under every element on every page

  • I’m having issues with a thin border being displayed after every element on my page. Here is my site: http://bloomingideasllc.com/site/

    If you click through the pages you’ll see that this border appears on every page and is above and below the footer. I want to remove every single line and have nothing there. I’ve tried adding this code to css file but no luck.

    border: 0px;
    border-bottom: 0px;

    Maybe I’m put it in the wrong spot, I don’t know. Any help would be greatly appreciated Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You should create a Child theme to make your changes. If you do not, all of your changes will be lost if you update your theme.

    Try adding this to the end of your child theme’s style.css:

    .entry-content table,
    .comment-content table,
    .hentry,
    #supplementary {
       border: none;
    }

    Hi mate,

    vtxyzzy is right! You could also use a custom CSS plugin, which is the quicker option.
    http://wordpress.org/plugins/simple-custom-css/

    Dan

    Well, Jetpack can let you do custom CSS, to Dan’s point… but I would err on the side of a child theme any day of the week. A lot of plugins add their own CSS files. These things can stack up easily and before you know it your website is gonna be running slower. CSS edits happen open enough… if you’ll only ever make a few tweaks, Dan’s idea is great. But if you see yourself wanting to change other things later on, it’s probably worth a few minutes to set up the child theme.

    You can even download a pre-made Twenty Ten child theme to get you started.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Border under every element on every page’ is closed to new replies.