WordPress.org

Forums

Columnizer
border minor glitch? (3 posts)

  1. ian6
    Member
    Posted 2 years ago #

    Thank you for this plugin it works very well :-)

    I noticed that if I put a ("WOW"-) slider inside the columns and have also a border between them, the border-line behaves unexpectedly (is scattered around).

    Any fix possible?

    It's not dramatic but it would be nice to have.

    http://wordpress.org/extend/plugins/columnizer/

  2. TristanChambers
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Ian,

    Columnizer is a new plugin so I appreciate your reports about issues. Can you post a link to an example of the problem?

    Thanks,

    Tristan

    PS: Sorry it took me so long to respond to your question. I just realized that wordpress.org isn't emailing me when people post on this forum - got to fix that!

  3. ian6
    Member
    Posted 2 years ago #

    no problem for been "late", most people here disappear in eternal silence it seems :-)

    Well, I threw the WOW-slider away, but what happened was that a (dotted) right-border I put was been segmented and the segments were added to the left side of that border, only next to the slider. The rest of the column was OK.

    There was as expected a normal border, covering the whole side. The 2 or 3 new segments started at the column-top, parallel to the normal border, getting progressively shorter.
    It seems like the plugin calculated additional hight for the border when the slider was there and tried to fit it in the existing hight.

    Also another strange behavior was when the slider was above the (3) columns, (itself not in a column like above). Their tops started higher than the text. Normally they start ± at the same hight. I solved this by adding top-margin in the element's css.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Columnizer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.