Support » Plugin: All-in-One Video Gallery » Border Control

  • Resolved rigsbyx

    (@rigsbyx)


    I just downloaded this plugin and I really like it, but there are two black borders / lines (at the top and bottom) when there is a featured image, and when the video is playing they disappear but instead there are two borders /lines at the left and right edges. Very strange.

    I have looked online, but can’t really find a solution.

    How do I control these two? I don’t mind if they disappear completely or if there is an even border all around the featured image and also when the video is playing, but to has to be consistent.

    I have played around with the 56.25 setting with numbers nearby, but none of them give me what I need. The original movie is 1280 x 720.

    Thank you : )

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor wpvideogallery

    (@wpvideogallery)

    Kindly get me your site address on where I can check the issue directly. So, I can get a clue on the issue and assist you accordingly.

    Plugin Contributor wpvideogallery

    (@wpvideogallery)

    Kindly try adding the following code in the bottom of your theme’s functions.php file.

    function aiovg_custom_player_css() {
        echo '<style type="text/css">.video-js { background-color: #fff !important; }</style>';
    }
    add_action( 'aiovg_player_head', 'aiovg_custom_player_css' );

    Hope this solved your issue!

    Thread Starter rigsbyx

    (@rigsbyx)

    Hello,

    Many thanks for the code, but it didn’t work.

    Do you have a private area so that I can send you a link?

    Thanks : )

    Plugin Contributor wpvideogallery

    (@wpvideogallery)

    Kindly send us the link here https://plugins360.com/support/

    So, I can get a clue on the issue and assist you accordingly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Border Control’ is closed to new replies.