WordPress.org

Forums

Bootstrap Pluggin in WordPress (2 posts)

  1. davidsinjaya
    Member
    Posted 2 years ago #

    Hi,
    I am a beginner in WordPress. I want to make implement Boostrap in WordPress for my school website so it can responsive. However, the school web server only support WordPress until version 3.1.4 , which I have to use that version. Then, I discover that Bootstrap plugin requires WordPress version 3.2 and above. The Boostrap version 2.1.1.1. But I can still install Bootstrap on my WordPress and it works for the CSS using the shortcode. The questions are,
    1. Do I have any side effect since it should not be compatible?
    2. Even though it is compatible, any feature that I cannot use?
    3. Is there any shortcode for javascript pluggin? Since I just found shortcode for CSS Bootstrap only

    Regards,
    David

  2. RRikesh
    Member
    Posted 2 years ago #

    I don't know if it might help you, but there is also a Bootstrap theme which you can use.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags