Support » Plugin: PE Recent Posts » bootstrap 4 js conflict

  • Hello Developers,
    We migrate our website from Bootstrap 3 to 4 version. After inluding Bootstrap 4 JS file, slider stop working (next and previous arrow do not slide posts).
    In your code, widget requires ‘/pe-recent-posts/js/bootstrap.min.js’, array(‘jquery’), ‘3.2.0’,”. old Bootsrap JS version. So it a conflict between 2 boostrap JS fies. Is it possible to migrate plugin with Bootstrap 4?
    Thank you in advance!

    • This topic was modified 1 year, 4 months ago by  proved.
Viewing 1 replies (of 1 total)
  • Plugin Author pixelemu

    (@pixelemu)

    Hi

    I’ve already reply this question on our tickets. I’m waitng for your response.

    Best Regards
    ML

Viewing 1 replies (of 1 total)
  • The topic ‘bootstrap 4 js conflict’ is closed to new replies.