Support » Plugin: Booster for WooCommerce » Booster does not work with WC 4.8 and WP 5.5

  • Resolved acvbien

    (@acvbien)


    Hi
    Booster and Booster plus do not work with the new versions of WC and WP; It is necessary to deactivate them for the product admin to work because when trying to enter the long edition of the product it sends error 500.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ronyp

    (@ronyp)

    Hello,

    What do you mean by long edition? Did you try to increase the PHP memory limit of your server and give a try?

    Kind Regards,
    Support Team

    Thread Starter acvbien

    (@acvbien)

    Hi thank you,

    It works fine,

    Thanks a lot

    Plugin Author ronyp

    (@ronyp)

    Hello @acvbien

    That’s great.

    Kind Regards,
    Rony P – Support Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Booster does not work with WC 4.8 and WP 5.5’ is closed to new replies.