Support » Plugin: Genesis Author Pro » Book list page no longer honoring # for “Blog pages show at most”

  • I am at a total loss as to why I’m suddenly having the issue I’m having. For weeks now, the book list page on a new site has been showing entries for 18 titles, as specified in the Settings > Reading > “Blog pages show at most”.

    This morning, in attempts to troubleshoot a minor and totally unrelated issue with another plugin, I temporarily reverted to the Twenty Seventeen theme for testing purposes. Now after doing so, the book list page will show no more than 10 titles. When I change the setting down to a number below 10, I see that it is properly adjusting it, but when it’s anything more than 10, 10 is where it tops out.

    Any suggestions as to where I could / should look or ask?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Have you marked any of them as Sticky Posts?

    Thanks for the suggestion, but no.
    And after a bit more investigating, I’m thinking this may be somehow the result of another SEO-related plugin I have on this site. I’m not sure how or why, but….
    I’m waiting to hear back from that developer.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    If you deactivate all other plugins and the problem goes away then it is likely a plugin conflict.

    Andrea, thanks for the follow-up. A bit ago I came to realize the “problem” was merely my own oversight on something. In my effort to keep the various titles from showing up in the site index, I’d gotten a little carried away and also activated the setting that kept the titles (well, most — all but 10 titles 😀 ) from showing up in the archives. Given that the plugin is built on the archive template…. Oops.

    Again, I appreciate your willingness to help me troubleshoot my own temporary empty-headedness. 🙂

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    No problem. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.