WordPress.org

Forums

Chun
Bold tag is not working (8 posts)

  1. chodelka
    Member
    Posted 1 year ago #

    Hi,

    at one of my website, bold tag <b> is not working. If I use STRONG tag, everything works fine, but if I use <b> it does not do anything.

    For example this article:

    http://www.porovnanie-poistenia.sk/poistovna-aegon/

    Any ideas what can be wrong? Anything with stylesheet?

    Thanks

  2. LapanWebsite
    Member
    Posted 1 year ago #

    Use <strong>text</strong>

  3. chodelka
    Member
    Posted 1 year ago #

    Yes, that is an option, but all my articles have <b> tag so I would have to change it in every article.

  4. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Have you tried styling the <b> tags with CSS instead?

  5. Rachel Goldstein
    Member
    Posted 1 year ago #

    <b> is deprecated, so that could be the reason. You can do a global search and replace. (Back up database first!!)

  6. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    @RachelGoldstein71, wasn't the <b> tag brought back into HTML5?

  7. Rachel Goldstein
    Member
    Posted 1 year ago #

    Oh, I didn't know that. if so, then CSS should work

  8. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    @chodelka The <b> tag doesn't hold CSS by default, it's usually Web browsers that try to apply what styling they think is suitable, so maybe this is just a browser issue.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.