WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Bold some text in table cells

[Resolved] Bold some text in table cells

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your question, and sorry for the trouble.

    For that, you can use simple HTML code. Just wrap those pieces of text in HTML <strong> tags, like:

    <strong>% Clean:</strong>

    Regards,
    Tobias

    perfect! Thanks Tobias, love the plugin.

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    no problem, you are very welcome! 🙂 Good to hear that this helped!

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

    Oh good call, just did! Thanks again

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks, I really appreciate it!

    Best wishes,
    Tobias

    Hi Tobias,

    I’d also like to bold only some of the text in a cell. When I add the HTML code and preview in TablePress, the text is bold; however, when I preview in the actual site, the text is still unbolded. I have the site under construction (with a redirect to the existing site). However, I’d be happy to share it with you, if you could suggest a way to do so (I am quite new to WP). I’m running a semi-customized version of the Genesis Sample Theme. I’m wracking my brain trying to figure out what the issue might be and am at a total loss.

    Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your post, and sorry for the trouble.

    Yes, if the bold face is not working on the site, but in the Preview, there’s probably something in the theme overriding it.

    If you can, please post a link to the page with the table where that is not working here, or send me an email with the link (the address is in the main plugin file “tablepress.php”). If the page is not public, please create a temporary account for me to the site and email me the details for that. I’ll then gladly take a look.

    Regards,
    Tobias

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Bold some text in table cells’ is closed to new replies.