Support » Plugin: Bold Page Builder » Bold builder Doesnt work after WordPress Update 5.0.1

  • Resolved apifvet

    (@apifvet)


    HI,
    Since this morning, after updating WordPress to 5.0.1 the Bold Builder plugin doesn’t recognize any of the content already created previously.

    Also, it does not let me create any content whatsoever.

    Any idea when this bug will be fixed?

    Thank you for your time.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author boldthemes

    (@boldthemes)

    Hi @apifvet,

    Please make sure to update the Bold Builder to the latest plugin version, and Disable the visual editor when writing in Users > Your Profile section.

    If the problem still remains, than please contact our support team via boldthemes.ticksy.com since you are using one of our premium themes. Thanks in advance.

    Hi,

    I have the same problem owning the theme medicare.
    Could you answer here?

    Thanks

    Hi,

    I have to excuse. I have no idea of the reason but suddenly it worked.
    All I did was turning to the posts instead of the pages and turning on and off visual Editor / switched between Editors.

    Then it suddenly worked.
    I have no idea why.

    regards

    Plugin Author boldthemes

    (@boldthemes)

    Hi @ophilippeo,

    If you have ‘Disable the visual editor when writing’ field unchecked, in Users panel on dashboard the issue should be resolved.

    Please let us know if you have any further isssues related to Bold Builder and also please consider writing to our support on https://boldthemes.ticksy.com/ for theme issues.

    Thanks in advance.

    Hello,

    I have quite the same issue after upgrading wordpress to the latest version (5.1.1).
    I have reinstalled the plugin to the latest version and set disable the visual editor in Users area but the error persists.

    Any idea?

    Thanks,
    Cornel

    http://www.clinicamegadent.ro

    Plugin Author boldthemes

    (@boldthemes)

    Hi @miu_cornelyahoocom,

    Thanks for writing us.

    Since you are using our premium theme Medicare, please write us on support forum: https://boldthemes.ticksy.com/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Bold builder Doesnt work after WordPress Update 5.0.1’ is closed to new replies.