Support » Plugin: Better Search Replace » bogus? (error occurred… Try decreasing the “Max Page Size”)

  • aboudaqn

    (@aboudaqn)


    What is the good of having a plugin that cannot fix a single file out of scores?

    MESSAGE: An error occurred processing your request. Try decreasing the “Max Page Size”, or contact support.

    For one file of 41MB?

    Why can’t you power up the plugin to handle this?

    My website is not gigantic compared to many others…

    “Better Search Replace” team: please fix and advise.

    BTW, who is the “support” in “or contact support”? Where are contacts for that support?

    πŸ™

    πŸ™

Viewing 12 replies - 1 through 12 (of 12 total)
  • AlanP57

    (@alanp57)

    I’m experiencing the same problem. Do you guys still support this plugin?

    tristandenyer

    (@tristandenyer)

    I got this error message too. I fooled around and found that if I get the error I can click on one of the rows in “Select tables” then did a cmd-a (or ctl-a) to select all, it works again.

    Hope this helps; it works for me.

    AlanP57

    (@alanp57)

    Thank you.

    seems to be associated with running “Dry Run” first.

    Are you all serious ? πŸ˜€

    Just go to Settings tab and do what plugin tells you to do πŸ˜€ … Decrease it …

    The plugin can not forcast the future, therefore it can not know how is your hosting performance – that would require another plugin – that’s why this is kept simple.

    @javeweb … I don’t see this setting in the settings tab anywhere, nor do I see any documentation on how to decrease the page size in wordpress when I search around the web.

    Could you go into more detail as to how we can accomplish this? Is this a wordpress specific setting or something to do with better search and replace?

    @leviedwards It is definitely the plugin’s setting
    In WordPress admin go to Tools > Better Search Replace > Tab “Settings” and there should be that setting.

    If you don’t see it there, make sure you have the latest version of the plugin.
    But I think that you just confused WordPress Settings admin section with the plugin’s Settings tab.

    Screen of plugin's admin page

    • This reply was modified 5 years, 7 months ago by jave.web.

    @javeweb Thank you for clarifying! Didn’t even notice the tabs on the plugin page.

    Any ideas as to what I might do since I’m still receiving the same error with the Max Page Size set at the lowest setting (1000)

    Do you know what exactly causes this error?

    @leviedwards Sorry, I think this problem can be caused by various things and I won’t go through the whole plugin’s code, since I don’t use it anymore (I now use Relevanssi) πŸ˜€ – My tip is to increase PHP or hardware resources – increasing memory size, max execution time, better hosting etc…

    Alternatively you could alter plugin/DB directly to decrease the value even more… If nothing of this help or you don’t know how to do that – search other forums on how to do that (do NOT post it here) or contact support/create NEW custom topic if these don’t work …

    Have a nice day πŸ™‚

    I had the same problem. If it helps at all, in my case it turned out to be a conflict with the “ARI Adminer” plugin. Deactivated it, and the error disappeared.

    It happens when a plugin or theme gives error and send header before plugin.

    I have websites (also multisites) at different hosting companies.

    This issue depends on webserver settings, so common cPanels and up-to-date version of this plugin works perfect together.

    But @javeweb the “error message” should be more user friendly by extend with some more words about “go to Tools > Better Search Replace > Tab β€œSettings”…

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘bogus? (error occurred… Try decreasing the “Max Page Size”)’ is closed to new replies.