WordPress.org

Forums

Blue border around image link (only IE) (3 posts)

  1. Flaxion
    Member
    Posted 2 years ago #

    Hi.

    Technically I don't think this is a wordpress problem, but I bet you guys can help me anyways. I have a minor issue with a webpage i'm creating.

    I've created a splash/intro page in simple html. But when I load it in IE, there appears a blue or purple border around the image. I've tried to both write border="0" in the img tag and also tried to fix this with css.

    forside.html looks like this now:

    <html>
    <header>
    <title>Rikke Kjærsgaard - skuespillerinde</title>
    <link href="/forside.css" rel="stylesheet" type="text/css"/>
    </header>
    <body background="http://thewebsiteimworkingon.dk/wp-content/themes/DailyNotes4-4/images/bg.jpg">
    	<br><br>
    <center>
    	<a href="http://thewebsiteimworkingon.dk/profil/"><img src="http://thewebsiteimworkingon.dk/skuespiller-rikke.png" /></a>
    </body>
    </html>

    and my forside.css file looks like this now:

    a img {
       border-style: none;
    }

    What should I try to do?

  2. Tarsem Singh
    Member
    Posted 2 years ago #

    Just add in your CSS

    a, img {
         border: 0px;
         outline: 0px;
     }

    100% tested.

  3. jdwp
    Member
    Posted 1 year ago #

    Tarsem Singh, I read your post, because I had the same problem and it work just fine.

    Thanks a lot!

    Best regards.

Topic Closed

This topic has been closed to new replies.

About this Topic