• Resolved morbeus

    (@morbeus)


    Firstly, I am 100% brand new to WP so forgive any ignorance on my part. I am feeling my way very slowly through building a community website and one of the first plugins i’ve used is ProfileGrid as I need a community hub.

    I have created a new user, and made this person a contributor (I don’t know if this is right but it sounded more appropriate than a subscriber) and was able to join a group and create a blog post. I can see the post but when I click on it I get an Oops! That page can’t be found error. It’s the same error I get when I created a post as admin. Nothing I have created as a blog has yet been displayed, always the error page.

    I am assuming that this is not usual and is simply fixed but my current lack of experience has left me struggling so grateful for any help I can get.

    Best, Dave

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support profilegrid0

    (@profilegrid0)

    Hello @morbeus,

    Thank you for writing to us.

    Could you please check blog post after saving the permalink settings on site. Please refer to the following steps:

    1) Login to WordPress dashboard, go to “Settings >> Permalinks” menu .
    2) Save the settings once and then check the blog post.

    Let us know if you require any further assistance.

    Plugin Support profilegrid0

    (@profilegrid0)

    Hi @morbeus,

    Due to lack of further response from your end, we are marking this ticket as resolved.
    If you still need our support, please reach out to us through our support page on our site in order to allow us assist you further.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.