WordPress.org

Forums

Blogolife Theme "Leave Commen"t heading appears over the post!! (9 posts)

  1. WpHelpSeeker
    Member
    Posted 2 years ago #

    The "Leave Comment" and "Post Reply" headings should appear below the post. But both these headings somehow seem to scroll over and appear over the post. Need help on how to solve this issue.

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Without looking at the site, it's almost impossible to be of much help -- can you post a link?

  3. WpHelpSeeker
    Member
    Posted 2 years ago #

    Thanks for the quick reply.

    http://www.leadingagility.com/this-is-a-test-post-sent-from-windows-live-writer/#more-137

    http://www.leadingagility.com/this-is-a-test-post-sent-from-windows-live-writer/

    Please see the difference between Firefox and Chrome as well. The issue exists in both but in a different form.

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    It looks like that is being caused by the negative top margin in this CSS -- which appears to be a style inserted in the HTML code -- see line 135:

    h2 {
        color: black;
        font-family: IMPACT;
        font-size: 25px;
        margin-top: -87px;
        text-indent: 18%;
    }

    You also have quite a few mark-up errors which may also be causing problems:
    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.leadingagility.com%2Fthis-is-a-test-post-sent-from-windows-live-writer%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

  5. WpHelpSeeker
    Member
    Posted 2 years ago #

    Thanks, WPyogi. Just renaming the CSS to a different header tag worked (I am not great at html or css!).

    I now need to figure out how to fix the tag at the top for which the header tag had the marging-top in the first place. A
    nd also on how to give one or two spaces between the picture and the text in the actual post itself (now the text starts immediately touching the image).

    Let me know if you have any odeas on the above.

  6. WPyogi
    Forum Moderator
    Posted 2 years ago #

    how to give one or two spaces between the picture and the text in the actual post itself (now the text starts immediately touching the image)

    Putting margins on the image will fix that problem -- right now they are set to zero in the inline CSS.

  7. WpHelpSeeker
    Member
    Posted 2 years ago #

    Right, there too. It worked. Thanks. Maybe the last thing on how to solve the issue of the tag line appearing over the image. Since the tage line is made up of two individual lines and I want the text to start just below the main header (In bold) i used a style modification within HTML. But it no longer works as I renamed it to a different tag.

    I just want to get the entire tag line just to the right of the photo but below the "...Blog" picture.

    Can you help.

    http://www.leadingagility.com/

  8. WPyogi
    Forum Moderator
    Posted 2 years ago #

    You need to look at the mark-up errors --as there are some caused by whatever changes you made to the header.php file.

    For example, there is no such thing as h7 or h8 tags:

    http://www.w3schools.com/tags/tag_hn.asp

  9. WpHelpSeeker
    Member
    Posted 2 years ago #

    Thank you. It is all fixed now.

Topic Closed

This topic has been closed to new replies.

About this Topic