WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Bloglovin' issue

[Resolved] Bloglovin' issue

  • I added bloglovin’ to my code yesterday in the editor. I added it to the very top so that I could “claim” my blog. However, now when I try to login to the dashboard, all I can see after clicking “login” is a white screen with a link at the very top left corner of my webpage that says,”Follow my blog with bloglovin'” I want to put up a new post today but I can’t get to my dashboard anymore. Does someone know what to do?

    http://www.eggsandoatsfitness.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    WPyogi

    @wpyogi

    Forum Moderator

    Looks like you put that code in the wrong place – there should never been any code above the DOCTYPE:

    <a href="http://www.bloglovin.com/blog/5781877/?claim=atksvmeudjd">Follow my blog with Bloglovin</a>
    <!DOCTYPE html>

    What, exactly do the instructions say about where to put that code?

    You also should not be modifying theme files, as your changes will be lost when the theme is updated. Instead use a Child Theme –

    http://codex.wordpress.org/Child_Themes

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Bloglovin' issue’ is closed to new replies.
Skip to toolbar