Support » Fixing WordPress » Blogger Import Tool in WordPress 2.0

Viewing 7 replies - 1 through 7 (of 7 total)
  • Don’t delete it 🙂
    I am sure it will be very useful for many WP users. Thank you!
    [bookmarked]

    You’re welcome! It was a pleasure.

    I’m in trouble with importing my old blogger blog. It uses Windows-1252 encoding but wordpress UTC-8 so it’s imported all scrambled. :'( All Icelandic characters in my old blog are replaced with ? (question mark) in wordpress after import. I’ve tried to change blogger to UTC-8 and wordpress to Windows-1252 but that makes things even worse. Any ideas how I can import correct characters?

    @frankm,
    I’ve tried to change blogger to UTC-8 and wordpress to Windows-1252 but that makes things even worse.
    – you mean you did both in the same time?

    No. Changed just one encoding at time, but have tried all combinations.

    strange, when I click on import it shows the message:

    Your database is out-of-date. Please upgrade.

    Even when I press upgrade, it keeps on displaying that message.

    I recently upgraded from 1.5 to 2.0 and I think something went wrong. Any ideas?

    I did not delete the old files, as said in the upgrade process.Now I did, and everything works fine! Shame on me.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Blogger Import Tool in WordPress 2.0’ is closed to new replies.