WordPress.org

Support

Support » How-To and Troubleshooting » Blogger Import failure

Blogger Import failure

  • Hi,

    I am trying to import from blogger and am attempting to use the import tool in WordPress.

    Whenever I try to authorize my site to connect to blogger, I get the following response:

    Authorization failed
    Something went wrong. If the problem persists, send this info to support:

    HTTP/1.0 403 Invalid AuthSub token.
    Content-Type: text/html; charset=UTF-8
    Content-Length: 167
    Date: Tue, 27 Apr 2010 19:08:53 GMT
    Expires: Tue, 27 Apr 2010 19:08:53 GMT
    Cache-Control: private, max-age=0
    X-Content-Type-Options: nosniff
    X-XSS-Protection: 1; mode=block
    Server: GSE
    Alternate-Protocol: 443:npn-spdy/1

    <HTML>
    <HEAD>
    <TITLE>Invalid AuthSub token.</TITLE>
    </HEAD>
    <BODY BGCOLOR=”#FFFFFF” TEXT=”#000000″>
    <H1>Invalid AuthSub token.</H1>
    <H2>Error 403</H2>
    </BODY>
    </HTML>

    Thank you for creating with WordPress. | Documentation | Feedback

    The authorization seems to be granted within my google account but it’s still not connecting for me.

    I have tried 3 different google accounts on two different browsers.

    Does anyone know how to fix this?

    Many thanks

    Peter

Viewing 10 replies - 1 through 10 (of 10 total)
  • I’m having the same trouble. It says

    Authorization failed

    Something went wrong. If the problem persists, send this info to support:

    HTTP/1.0 403 Invalid AuthSub token.
    Content-Type: text/html; charset=UTF-8
    Content-Length: 167
    Date: Tue, 27 Apr 2010 20:01:32 GMT
    Expires: Tue, 27 Apr 2010 20:01:32 GMT
    Cache-Control: private, max-age=0
    X-Content-Type-Options: nosniff
    X-XSS-Protection: 1; mode=block
    Server: GSE

    <HTML>
    <HEAD>
    <TITLE>Invalid AuthSub token.</TITLE>
    </HEAD>
    <BODY BGCOLOR=”#FFFFFF” TEXT=”#000000″>
    <H1>Invalid AuthSub token.</H1>
    <H2>Error 403</H2>
    </BODY>
    </HTML>

    Thank you for creating with WordPress. | Documentation | Feedback

    Version 2.9.2

    Any ideas? thanks.

    I’m having the same issues. I tested with 2.9.2 as well as the 3.0 nightly.

    I am having trouble importing my blogger posts also, but not like those above.

    When I clear the account then authorize access I am kicked back to the Restart pagewith the message of “We were not able to gain access to your account. Try again”

    This has never happened before, any ideas on how to fix it?

    Anybody find a solution? I’m having troubles also.

    I have the same issue. Still haven’t found a solution of workaround.

    Here’s my output:

    HTTP/1.0 403 Invalid AuthSub token.
    Content-Type: text/html; charset=UTF-8
    Content-Length: 167
    Date: Thu, 05 Aug 2010 02:53:05 GMT
    Expires: Thu, 05 Aug 2010 02:53:05 GMT
    Cache-Control: private, max-age=0
    X-Content-Type-Options: nosniff
    X-XSS-Protection: 1; mode=block
    Server: GSE
    
    <HTML>
    <HEAD>
    <TITLE>Invalid AuthSub token.</TITLE>
    </HEAD>
    <BODY BGCOLOR="#FFFFFF" TEXT="#000000">
    <H1>Invalid AuthSub token.</H1>
    <H2>Error 403</H2>
    </BODY>
    </HTML>

    There is a work-around posted on this thread: http://wordpress.org/support/topic/blogger-authorization-failed?replies=16#post-1492973

    It worked for me. You may need to adjust your php.ini max_upload_filesize if the generated file is over 2MB.

    Natebird — would you mind sharing how you adjust your php.ini max_upload_filesize ? no idea over here!

    @nabitunics

    Why do you want to upload files while importing posts and comments from blogger. You just want to click Import posts from blogger >> Sign in to your blogger account >> select the blog which you wish to import >> Click Done.

    Thats it! (Make sure that you have updated WordPress to 3.0 or 3.0.1 so that you can enjoy the features which I have meant above)

    Thanks
    YellHow

    yellhow, that would be fine except that the importer is actually not working for a lot of people now (getting an authorization error).

    I’m getting the same error here! So strange as the blogger import worked for me on the same site about a month ago – perhaps the upgrade to 3.0 has stopped it from working?

    I have found a few threads about this, but no solution so far 🙁

    Has anyone found what the cause of the problem is yet?

    ————————–

    Authorization failed

    Something went wrong. If the problem persists, send this info to support:

    HTTP/1.0 403 Invalid AuthSub token.
    Content-Type: text/html; charset=UTF-8
    Content-Length: 167
    Date: Thu, 12 Aug 2010 10:25:40 GMT
    Expires: Thu, 12 Aug 2010 10:25:40 GMT
    Cache-Control: private, max-age=0
    X-Content-Type-Options: nosniff
    X-XSS-Protection: 1; mode=block
    Server: GSE

    <HTML>
    <HEAD>
    <TITLE>Invalid AuthSub token.</TITLE>
    </HEAD>
    <BODY BGCOLOR=”#FFFFFF” TEXT=”#000000″>
    <H1>Invalid AuthSub token.</H1>
    <H2>Error 403</H2>
    </BODY>
    </HTML>

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Blogger Import failure’ is closed to new replies.
Skip to toolbar