Support » Fixing WordPress » Blog won’t accept correct password; tried everything even emergency.php

  • Help!
    Tried to log into my blog yesterday after a successful login hours earlier and got the “incorrect password” message even with a correct password.

    I’ve tried everything, even emergency.php. It tells me the password is reset, then when I enter it, returns me to the password login page (without even a password incorrect message).

    I do have ftp access, but that’s it. I’m lost. I don’t know what to do next. Can anyone help?

    KJ

Viewing 7 replies - 1 through 7 (of 7 total)
  • Clear your browser cache and cookies. If necessary, exit browser.

    Already done–before I posted. I meant to say that…Reset Safari and everything.
    Still no luck.

    Any other thoughts?

    Sure you are using the correct username?
    admin is not the same as Admin

    Have you tried from a different computer?

    I reset Safari again. I uploaded emergency.php again. I reset the password again (yep, the user name is correct–if it’s not, emergency.php won’t work anyway (I tried a different user name just to see).
    It tells me the pasword is reset. I go to the blog and try it, and in just sends me right back to the password login screen. It even kind of pauses for a moment, at wp-admin, just to get me all excited…and then it goes right back to that screen (no errors, just the same old login screen.)

    Tried a different computer, no luck. But here’s the really weird thing–I can post through flickr (same username and password) and I couldn’t yesterday, before I “reset” the password with emergency.php. Maybe I should upload a new copy of whatever the login code is in? would that be wp-login.php? Trying that.

    nope.

    What about temporarily deactivating ALL plugins. See How to deactivate all plugins when not able to access the administrative menus?

    Did you fix this problem? I’m having the same problem. How did you fix it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Blog won’t accept correct password; tried everything even emergency.php’ is closed to new replies.