Support » Themes and Templates » Blog using twentyfourteen

  • When I view my blog enlightenedconsumer.com on my pc using twentyfourteen theme I cannot see most of it. the header shows and the menu, but the body text is completely black. I did not edit anything on my blog.
    Why would the text not show up? When viewing on mobile device seems fine. Is there a general help forum here? I have been trying to resolve this for days. I have no computer experience.
    On a side note, If I preview it in a DIFFERENT template it is all there as well. This is something that just recently happened. The blog was fine up until then with everything showing.

    Any help would be appreciated on how to find anyone to help me resolve this?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator stephencottontail

    (@stephencottontail)

    It’s not necessary to make multiple threads. I replied to you in your previous thread:
    https://wordpress.org/support/topic/twentyfourteen-screen-is-black?replies=6#post-6515929

    I apologize for multiple threads, I am desperately trying to get help that I can even comprehend… I am just trying to find out basic info… I don’t understand what css or code or anything is???
    I am just trying to understand why my blog showed up fine a few days ago and now it is black. I am not a computer coder.
    The template was easy to setup for the blog. But I really don’t understand how to tweak things or what plugins are or anything. Is there someone that I can talk to over the phone that works for wordpress?
    am I in the wrong place to get BASIC help?

    Moderator stephencottontail

    (@stephencottontail)

    1) Go to Dashboard > Plugins > Add New. Search for “simple custom CSS”.

    2) The first result should be a plugin named “Simple Custom CSS”. Click the “Install Now” button.

    3) The plugin will download and install itself, and on the resulting screen, click on “Activate Plugin”.

    4) When the plugin is activated, you’ll see a new option in Dashboard > Appearance, labeled “Custom CSS”. Selecting that option will take you to the plugin’s interface.

    5) You’ll see a text box with the text “/* Enter Your Custom CSS Here */”. Delete that text and put this instead:

    #site-footer { height: 48px }

    6) Click on the “Update Custom CSS” button. If you get the message “Custom CSS updated successfully”, it worked. Go back to your site and your problem should be fixed.

    Thank you so much, I followed your instructions… it said it updated, but it still looks the same… it does display correctly from my cell phone… Just not sure what i even did to change it. I did try disabling pluggins too like you said.
    I appreciate your time and help on this 🙂

    Moderator stephencottontail

    (@stephencottontail)

    Oops, that’s my mistake. Try this instead:

    .site-footer { height: 60px; }

    Moderator stephencottontail

    (@stephencottontail)

    Also, I may have found your original problem. You’ve got some malformed HTML in your last sidebar widget, the one with the image from mountainroseherbs that says “Organic Goodness Since 1987”. Can you post the contents of that widget to Pastebin and post the link here?

    I just deleted that sidebar widget… because now that I think about it, that was the last thing I did to the blog..
    The main content is now showing on my blog after installing the correct css BUT NOW my primary sidebar is not displaying… 🙁
    maybe I should just start over with a whole new theme… May be easier?

    thank you For your help… It WORKS YAY!!! Once I deleted that faulty widget Now its working fine 😉 THANK YOU

    stephencottontail…everything works great now. I really appreciate all of your help 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Blog using twentyfourteen’ is closed to new replies.