WordPress.org

Support

Support » Plugins and Hacks » [Resolved] blog url on auto email subscribers is wrong

[Resolved] blog url on auto email subscribers is wrong

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author Jeremy Herve

    @jeherve

    It seems that your Jetpack were not up to date. I updated the site URL settings, and everything should be ok now!

    That was quick…THANKS!

    I am having the same problem.
    32turns.com is posting as beta.32turns.com by mistake.

    Plugin Author Jeremy Herve

    @jeherve

    @brittany I’ve changed your Jetpack settings, and the problem should now be solved.

    I’m have a similar issue with my multisite installation. Main site is revision1design.com and right now I only have 2 sites but planning on more. I want it when you subscribe to each site that the blog URL in the confirmation email is the mapped domain so for my site; ThePodcast.ca, it will show up as http://www.thepodcast.ca in the email not thepodcast.revision1design.com.

    And this would be what I would want for each site after, can you explain how to do this, through searching I’ve seen the issue resolved by others but never explained.

    Plugin Author Jeremy Herve

    @jeherve

    @thatrusty I have updated your sites’ Jetpack settings to use the correct site URLs.

    Jetpack should automatically do this for you, but you can force an update of the Jetpack settings by disconnecting / reconnecting to WordPress.com in the Jetpack menu.

    Another alternative is to wait until the custom domain is configured before to connect Jetpack to your WordPress.com account.

    Gary Strat

    @dadsmynameblogger

    Hello I just have the same issue and i am baffled. My jetpack subscription goes to my wrong url. It goes to the url that I have my worpress files in as its different than my actual url. I did it to stay organized. How can i get my subscription to go to the main url. http://www.dadsmyname.com and NOT to the http://www.dadsmyname.com/root-blog

    Please help.

    Plugin Author Jeremy Herve

    @jeherve

    @dadsmynameblogger Are you referring to the site URL appearing in the email you receive after confirming your subscription? There is indeed a bug in that email, and we’re working on getting this fixed! I will post again here as soon as I have some news.

    Gary Strat

    @dadsmynameblogger

    yes the incorrect site url displays in the email after confirmation. It display my url with the incorrect destination. It send them to the location of my wordpress files…in my case root-blog. I separated it to keep my files organized but now im thinking to change it back so it works or use another subscription plugin.

    Gary Strat

    @dadsmynameblogger

    also…..just a question…how can i change my display name from dadsmynameblogger to display something else like a display name instead of username?

    Plugin Author Jeremy Herve

    @jeherve

    how can i change my display name from dadsmynameblogger to display something else like a display name instead of username?

    On this site, you can change it by clicking “Edit” on your profile page:
    http://wordpress.org/support/profile/dadsmynameblogger/edit

    I have a problem with the source email address used for jetpack subscriptions being for another blog I have. I use different usernames on WordPress for each.

    My new site says the email is coming from my other blog.

    My older blog is asdupdates.com/wordpress

    My recent blog is mountaincreektownhouses.info/wordpress.

    I need the subsctiotions for the latter one to say it is from that one, not the ASDUpdates one. I have looked around WordPress itself and jetpack; I cannot find a place to correct this.

    Thanks

    Plugin Author Jeremy Herve

    @jeherve

    @ddryan4 Both sites seem to be set up properly on my end:

    ASDUpdates:
    http://i.wpne.ws/QXEL
    http://i.wpne.ws/QXrm

    Mountain Creek Townhouses Blog
    http://i.wpne.ws/QXTn
    http://i.wpne.ws/QXx2

    Have you managed to solve the issue by yourself?

    Jeremy,

    Well, i thought it corrected itself,. but now, I am still getting posts from the MCTownhouses blog saying that they were sent by the ASDUpdates blog.

    I have no idea how to fix this.

    Plugin Author Jeremy Herve

    @jeherve

    The 2 sites appear to be properly set up on my end. Could you post some screenshots of the issue on your end, so I can better understand the problem?

    Thanks!

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] blog url on auto email subscribers is wrong’ is closed to new replies.