WordPress.org

Support

Support » How-To and Troubleshooting » Blog URI: relative (/) not absolute (http). How?

Blog URI: relative (/) not absolute (http). How?

  • My current WordPress address (URI):
    http://www.website.com/wp-admin
    My current Blog address (URI):
    http://www.website.com
    My directory structure:
    http://www.website.com/archives/2004/09/slug/
    The links in my sourcd code appear as:
    Slug
    I want it to appear without the Blog address (URI) and relative to the root directory:
    Slug
    I assumed leaving the Blog address (URI) general option blank would do the trick, but wordpress defaults a blank value to the WordPress address (URI) basically breaking all links. I even tried nulling the value within phpMyAdmin, but wordpress performs the same default.
    Is there anywhere in the code that I can hard code/hack to force the Blog address (URI) to be relative to root and always start with a forward slash?
    Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Blog URI: relative (/) not absolute (http). How?’ is closed to new replies.