WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog Untitled (11 posts)

  1. wererich
    Member
    Posted 5 years ago #

    I have a blog where I hated the generic title so I made one with an image. The problem comes in when people try to subscribe to my feed and it states that the blog is untitled. Is there a way for me to override the untitled bloginfo and put the name of my Site in there? If so, how would I accomplish this?

    Thanks!

  2. Mr E
    Member
    Posted 5 years ago #

    Look into Dashboard -> Settings -> General

    It might be good to learn your way around the entire Settings area.

  3. stvwlf
    Member
    Posted 5 years ago #

    Hi

    Most likely the cuplrit is this CSS, line 30 in style.css

    .Header .LogoText h1 {
    color:#000000;
    font-family:Georgia,"Times New Roman",Times,serif;
    font-size:26px;
    font-weight:bold;
    margin:0;
    padding:40px 0 0;
    }

    add within the brackets
    display: none;

    Then add your blog title back in. That CSS change should prevent the title from appearing while still having it entered in the system for RSS use.

  4. wererich
    Member
    Posted 5 years ago #

    I may have put this in the wrong spot but just wanted to check because it doesn't seem to be working. Here is what my code looks like. You wil see that I have added "display: none;" at the end of the first line. However, The Title at the reader still shows untitled.

    .Logo { height:120px; width:400px; float:left; margin:0; text-align:center;}
    .Header .LogoText h1 { line-height:26px; padding:40px 0 0 0; margin:0; color:#000; font:bold 26px Georgia, "Times New Roman", Times, serif; display: none;}
    .Header .LogoText a { color:#5c9dc1; text-decoration:none;}
    .Header .LogoText a:visited { color:#5c9dc1; text-decoration:none;}
    .Header .LogoText a:hover { color:#5c9dc1; text-decoration:none;}
    .Header .Desc { padding:0 0 0 130px; margin:0; float:left; color:#d90e00; font:normal 14px Georgia, "Times New Roman", Times, serif; text-align:center; width:220px;}

  5. wererich
    Member
    Posted 5 years ago #

    Oh, I just wanted to clarify that it's the Reader that is seeing it as untitled in Google or any other reader, not the browser title bar.

  6. figaro
    Member
    Posted 5 years ago #

    Did you add the title back in Settings/General?

  7. wererich
    Member
    Posted 5 years ago #

    Yeah. It's not in the page itself and it's showing on the title bar for the Browser which is a bonus in itself! It wasn't there before. Are you able to go to my blog and hit subscribe to via the RSS feed and see what I'm talking about? Then when you look at the "blog name" it shows untitled. As a matter of fact, here's a photo of what I'm talking about.

  8. stvwlf
    Member
    Posted 5 years ago #

    One of your feeds did not validate. Go back to feedburner and modify your account to burn this feed
    http://www.flutterbutterdesigns.com/blog/?feed=rss2

    I saw the title appear when validating the RSS2 feed

    By the way, you appear to have your blog set up at "www.flutterdesign" -
    WordPress is all set up to strip out references to www and redirect them to non-www. You may have your url's set up that way in settings. Not sure if that is the source of this problem but you are much better off without the www.

    Also, there may be something wrong with your permalink settings - I was unable to access the RSS2 feed at the normal permalink setting for that feed - the feed URL above is the non-permalink URL, on which I see your post and the name of your blog

  9. wererich
    Member
    Posted 5 years ago #

    I'm not sure what a permalink is. I noticed the same thing about the www. I know I didn't make a mistake and purchase the wrong url so perhaps I messed up when doing the feedburner thing. I will try to edit it and if it doesn't work, then I will delete and reaccomplish the link. Can you tell me what the permalink stuff is?

  10. wererich
    Member
    Posted 5 years ago #

    It's working!!!! I went in and validated it using Feedburner. I really didn't do anything but it fixed it automatically. Woo Hoo! Thanks for all of your help!

  11. stvwlf
    Member
    Posted 5 years ago #

    permalinks

    admin / settings / permalinks

    http://codex.wordpress.org/Using_Permalinks

Topic Closed

This topic has been closed to new replies.

About this Topic