WordPress.org

Forums

All in One SEO Pack
[resolved] Blog title appears on LinkedIn posts (4 posts)

  1. adigraham
    Member
    Posted 1 year ago #

    Hi,

    I managed to get this working fine for Facebook, but it still shows up the blog title in the posts on LI.

    LI link

    http://www.linkedin.com/nhome/updates?topic=5834998819741655040&goback=%2Enmp_*1_*1_*1_*1_*1_*1_*1_*1_*1_*1_*1

    Blog post

    http://blog.adigraham.co.uk/wireless/speed-up-a-wireless-n-network-in-your-home-office/

    It's adding The things i managed to fix at the end of the post title..

    All help appreciated.

    Cheers

    Adi

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Adi,

    That's because "The things I managed to fix..." is the title of your blog; by default that will be shown in your titles unless you change it; that's what the %blog_title% option is in the various title formats in All in One SEO Pack.

  3. adigraham
    Member
    Posted 1 year ago #

    Hi,

    Thanks for your reply.

    I remove the %blog_title% from the options and it started working for FB but still not for LI?

  4. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Adi,

    I've verified that you've fixed this on your site now; if LinkedIn uses the title tag for this, then it should catch up eventually.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic