Support » Fixing WordPress » Blog slow after migration to WordPress.org

  • I’ve just attempted to migrate my WordPress.com blog over to WordPress.org. All of the content seems to have moved over okay, but the new blog is extremely slow!!

    Any pointers on why this may be and how I can solve the problem would be most appreciated!

    The blog is currently at http://bugbittenpromotions.com/seebyzoe

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    It could be many things but I’d blame your images. They’re huge and your page is a 93MB download.

    See this Pingdom report for your site and consider optimizing reducing the size of your images.

    Thanks… I tried a Twenty Eleven switch, but it was still slow. It could well be the pics then. Will give it a try.

    Thanks!

    Most definitely the image size. Taking on the big resizing task as we speak.

    Thanks for the help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blog slow after migration to WordPress.org’ is closed to new replies.