WordPress.org

Support

Support » How-To and Troubleshooting » Blog shows up with plain white background, no images, etc.

Blog shows up with plain white background, no images, etc.

  • surveyguy316

    @surveyguy316

    I have a domain I purchased from Godaddy earlier this year; I have free hosting on joolo.com. I installed WP, and added joolo’s nameservers to my godaddy account. When I type the domain (www.internetballer.com), the blog comes up with no theme – just a white background and plain black text. I am able to see the post I made. It’s just that everything is formatted wrong.

    What did I do wrong? Any help is appreciated.

    Thanks,

    Elroy

Viewing 5 replies - 1 through 5 (of 5 total)
  • whooami

    @whooami

    Member

    i get some sort of proxy error

    cemiotika

    @cemiotika

    Man… you have to put all the “theme related files” to your theme folder?,

    Try by uploading the style.css file, and everything will be ok.

    Game Over Man!,
    Hope this can Help!,

    whooami

    @whooami

    Member

    oke, i finally got something that looks like wordpress.

    your problem is your uri settings

    <link rel="stylesheet" href="http://surveyguy316.joolo.com/index_html/wp-content/themes/buddha-expert-10/style.css" type="text/css" media="screen" /> <link rel="alternate" type="application/rss+xml" ....

    this: http://surveyguy316.joolo.com/index_html

    needs to be changed to http://www.internetballer.com

    You can do it the the phpmyadmin way:

    http://www.tamba2.org.uk/wordpress/site-url/

    you can also try my script

    http://www.village-idiot.org/archives/2007/07/04/wp-emergency-url/

    and a note, the index.html needs to come off as well, that wasnt an accidental paste on my part in including that above.

    surveyguy316

    @surveyguy316

    Hey y’all! Thanks for the help. Now that I know what the issue is I should be able to work through it.

    Whooami: I tried your script, but the file delete-url-config.php is missing. I get 4 unzipped files – the 2 emergency files to upload, and a readme file, and a file called ‘COPYING’.

    Did I miss something?

    Thanks again,

    Elroy

    whooami

    @whooami

    Member

    actually thats a typo in the readme.

    that ought to be emergency-url-change-config.php like it says further down… or whatever it is.

    Its the other file that has ‘config’ in the name.

    I’ll update the readme, thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blog shows up with plain white background, no images, etc.’ is closed to new replies.