WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Blog relocation: comments not showing properly

[Resolved] Blog relocation: comments not showing properly

  • Hi Guys,

    My first post on here, and I’m hoping that someone can help me!

    I’ve recently moved my blog to a new webhost, and I managed to copy across all the files and database archives…so I thought…

    I can post articles and view all the pages ok, and I can personally leave a comment. However if a visitor tries to leave a comment, the blog appears to accept it, but then does not display the comment.

    It doesn’t show up in the wordpress back-end, and I’ve tried logging out and I’m getting the same error as my visitors.

    I have ensured that all users are ok to post comments in the options, so anyone that can help me out with something I haven’t thought about will be loved 😀

    Url: http://www.redbulldiaries.co.uk

    Thankyou for reading and hopefully for your help 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • Please ignore this post.

    I’ve given up and will be doing a fresh install of wordpress

    Hi Matty – sorry you had to start over…. sometimes (weekends especially!) it’s a day or so before someone who can help shows up to read and post….

    Ahh it’s not a problem mate, I just figured I can learn more about the software by starting again anyway.

    There are a few things I wanted to improve anyway 🙂

    I’ll leave the volunteers to help people that really are stuck 😀

    Heh, I hear that…. well, if you need anything, post back, okay?

    Yeah I will do, thanks 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Blog relocation: comments not showing properly’ is closed to new replies.
Skip to toolbar