Support » Theme: Hueman » Blog Posts Page Not Displaying Sidebars

  • Resolved Hazel

    (@cavo)


    Hello, I have updated Hueman to the latest version. My blog which is my ‘posts page’ no longer displays the sidebars. I have them set to globally inherit. The sidebars display on single/category post pages, just not the main post page.

    http://www.freebirthdatelottery.com/blog/

    Have I missed a new setting for this? I have spent the last hour looking so as not to bother you but I am stumped. Thanks for your help.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Theme Author Nicolas GUILLAUME

    (@nikeo)

    Hi @cavo, this is a bug. A fix is on the way. An update will be available in the coming hours.

    Thanks for reporting the issue

    Xafari

    (@xafari)

    I have the same problem after upgrading to the latest version of Hueman, sidebars are not showing.
    http://www.tenerifevakantie.com
    Hope to receive the update soon 🙂
    Thanks !

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    Hi @cavo,

    the theme has just been updated.
    You can updated to new version from your WP admin.

    To recover your sidebar for your blog page,
    1) navigate to the dynamic sidebar panel of the customizer, open “create and manage widget zones”.
    2) Click on the edit icon to open the the primary and secondary zones (and any relevant zones you had in your left and right sidebars).
    3) In each zone, add the “Blog page” to the list of preset contexts.

    You’re done.

    Let me know if you have any other issues about this.
    Thanks

    Xafari

    (@xafari)

    Hi,
    I did the above (added Blog Page to each zone), but still no sidebars showing.
    What next?

    Thanks,
    Guy

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    Hi @xafari, can you check in customizer > Dynamic Sidebar and Widgets > Manage widget zones if the various widget zones are active in desired the contexts and locations.

    Screenshots would be useful.
    http://snag.gy/
    http://prnt.sc/

    thanks !

    Xafari

    (@xafari)

    Hi,

    Here it is.

    Thanks!

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    Ok thanks @xafari.
    You seem to use a child theme. Can you make sure that this child theme does not include sidebar.php and sidebar-2.php templates with old functions ?
    If this is the case, then update those 2 files with the latest version from the theme.

    Xafari

    (@xafari)

    Hi Nikeo,

    Great, now it is working.

    Thanks a lot 🙂

    Regards,
    Guy

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    awesome 🙂

    Can you briefly explain what you did to solve this problem? This will surely help other users facing a similar issue.
    thanks

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    ooops @cavo I just set it as resolved, but I realized that you are the one who opened this thread. Sorry about that.
    What is the status of your issue now ?

    Xafari

    (@xafari)

    Nikeo,

    As you mentioned, I use the Hueman Child theme, and copied the files sidebar.php and sidebar-2.php from the latest version of the Hueman theme to the Child theme.
    That is all 🙂

    Regards,
    Guy

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    ok well done thanks

    vegabal1

    (@vegabal1)

    Hi, i have de same problem, mi webside lost the sidebar-2.php and i cant recover. I did what you recommended but still not working. HELP PLEASE!!

    Can see my problem follow the link:
    http://www.semanariodelnorte.com/

    Hazel

    (@cavo)

    Thanks @nikeo, appreciate the quick resolution.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Blog Posts Page Not Displaying Sidebars’ is closed to new replies.