Support » Fixing WordPress » blog posts not showing

  • khushboo22

    (@khushboo22)


    my blog posts are being listed in the link above but the single posts are not opening. it takes me to a blank page, kindly help

    • This topic was modified 10 months ago by  Steve Stern.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    Try re-saving your permalink structure at Admin panel>>>Settings>>>Permalinks. Sometimes, that works if it is a simple db issue. WordPress will either create/rebuild the .htaccess file. If WordPress cannot automatically edit the .htaccess file( if it is not writable), then WordPress will provide manual instructions after saving the correct block of code so that you can manually add it to your .htaccess file. More Info: http://codex.wordpress.org/Using_Permalinks

    khushboo22

    (@khushboo22)

    hi, thanks for replying. I tried this but it did not work.

    I recently found that when I change my theme to some default theme, links start working but when I go to my current theme, my blog stops working. Anyone in the forum who know about wordpress theme Mentor and could solve this out, it would be of great help.

    Moderator t-p

    (@t-p)

    when I change my theme to some default theme, links start working but when I go to my current theme, my blog stops working.

    That suggests issue wish your theme.

    For pro or commercial product support please contact the author directly on their site.

    https://themeforest.net/tags/mentor

    commercial products are not supported in these forums.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘blog posts not showing’ is closed to new replies.