WordPress.org

Support

Support » How-To and Troubleshooting » Blog posts not posting to Blog page

Blog posts not posting to Blog page

Viewing 10 replies - 1 through 10 (of 10 total)
  • Tara

    @t-p

    Volunteer Moderator

    – To rule out any theme-specific issue, try switching to the unedited default twenty twelve theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes via FTP or SFTP or whatever file management application your host provides.

    Looks like it is theme related, as my sample post showed up no problem when I switched to 20-12.

    What is the next step?

    Tara

    @t-p

    Volunteer Moderator

    Looks like it is theme related, as my sample post showed up no problem when I switched to 20-12.

    it means your theme is broken. Make sure its compatible with 3.5. Try uploading fresh copy of your theme.

    I will do that. Thank you. I will reply back with results.

    OK, I reinstalled the theme with no success.

    What else can I do to fix this?

    Tara

    @t-p

    Volunteer Moderator

    contact the theme author

    Heh, it’s a free theme, so there is no support. That’s why I am here 😀

    WPyogi

    @wpyogi

    Forum Moderator

    These forums only support themes from here:

    http://wordpress.org/extend/themes/

    So unless it’s included there (does not appear to be), it’s unlikely anyone here can offer much help.

    Is there a general wordpress community forum you can suggest where I might find assistance?

    WPyogi

    @wpyogi

    Forum Moderator

    You’re on it :). You could consider hiring someone to do whatever coding fix is needed by posting here:

    http://jobs.wordpress.net/

    Or see if the developer will update the theme or do some custom work for you (likely not free).

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Blog posts not posting to Blog page’ is closed to new replies.