Support » Fixing WordPress » Blog Posts Not Posting on Homepage

  • Resolved chelseaalves

    (@chelseaalves)


    Hello,

    Today, my newest blog post did not publish to my blog’s homepage. I have not made any updates to my plugins, haven’t updated my themes, made no updates whatsoever besides having a post scheduled to publish today as I normally do on Tuesdays and have done the past two years. I did some research and found that W3 Total Cache has been linked to this problem and deactivated it, however this did not fix the problem.

    My site is: http://www.sunkissedhiker.com

    Any suggestions on how to fix this? Please note: I am very novice at coding so the more detailed the responses the better. Thank you so much.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Chelsea, did you do anything else outside of your normal workflow when publishing your latest post? Sometimes the timezone can be a factor when scheduling posts.

    Also, with W3 Total Cache or any other cache plugin you usually just delete the cache to see the latest changes on your site rather than removing the plugin enirely. Sometimes they can be tough to configure and uninstalling may remove your settings.

    And this is likely not a code heavy problem so I’m sure its something simple!

    Thanks for your response Raymond!

    No I did not do anything outside my normal workflow but my site started working again properly after removing the W3 Total Cache plugin. I clearly did not have it configured properly but appreciate the feedback and response!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blog Posts Not Posting on Homepage’ is closed to new replies.