Support » Plugin: Stackable - Page Builder Gutenberg Blocks » “Blog posts” block not respecting “sticky” flag

  • Resolved cronopi0

    (@cronopi0)


    I have two blog posts flagged as “sticky” so they stay at the top of blog posts listings. On my “latest updates” page they appear properly as “sticky posts” at the top of the listing. However, in the Stackable “blog posts” block on the homepage, they are no longer at the top of the list. I have the “Order by” set to “Newest to Oldest” but I can’t see a way to configure that block to respect the sticky flag.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Benjamin Intal

    (@bfintal)

    Hey there, our Blog Posts block doesn’t take into account Sticky posts. So your sticky post would just sort normally with the rest of the other posts.

    Plugin Contributor gambitph

    (@gambitph)

    Closing this ticket due to inactivity. If you have any other concerns, you can re-open this ticket.

    debra15

    (@debra15)

    I just found that the sticky posts do not work on blog posts block, but it is really important to us. Please tell me how to let sticky posts work and add this feature to the next version. Thank you.

    ps. I use the premium version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“Blog posts” block not respecting “sticky” flag’ is closed to new replies.