Support » Plugin: PWA for WP & AMP » Blog Post returning error page in Safari and Chrome

  • Resolved solaris13

    (@solaris13)


    I have a problem with a single blog post (out of many) that’s returning the error page in both Safari and Google Chrome.
    It’s just one article from the entire website.
    How it happened:
    I was replying to a comment as admin when, WP automatically logged me out from admin, in a different tab. I did not notice and hit post. The comment wasn’t posted an error was generated saying that I am logged out. I logged-in back as admin but when I refreshed the page with the comment in returned an error page on Google Chrome.

    This site can’t be reachedThe webpage at https://www.iphonetricks.org/ios-10-adds-recent-label-next-to-iphone-contact-number/ might be temporarily down or it may have moved permanently to a new web address.
    ERR_FAILED

    I cleared the cache of the browser and also of the website, no success that page still doesn’t load.

    I tried to access it via Safari from iPhone and I get this error only on the same page, that I hadn’t visited before from this device. The error reads:

    Safari cannot open the page
    The error was:
    “FetchEvent.respondWith received an error: Returned response is null.”

    When I search Google for this error the results say that it’s PWA related.

    Any idea how I can fix this? Are you able to access the above mentioned url?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Magazine3

    (@magazine3)

    We checked your issue. You need to move updated PWA, this issue is resolved or you can move “default Caching” as “Network first” inside caching strategy.

    PWA Settings => Advance => Caching strategy => default
    Select “Network first”

    Many thanks for the help. This is solved now!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.