Support » Theme: Pliska » Blog post header & dark mode

  • Resolved WorkinWP

    (@iguanamom)


    Hi,

    love the theme so far! Thank you.

    I did reference the last post about the blog page header but I must be missing something.

    I have checked and unchecked the box in customize, made sure there is a featured image on the News (blog) page yet it never changes to that. I have also changed the template to a few choices and purged the cache after each change but it’s still defaulting to one of the main header choices (I have about 5 rotating).

    I also have this unchecked: Show the site header image on post archives

    Another strange thing is that I’m not able to edit that page with Elementor regardless of the template either? Is that normal?

    Regarding the dark mode switch, unfortunately I had to disable it because on one page, which I edited with Elementor using 2 columns, it turned the background AND the text black so it was unreadable. I would like to have kept that option on, but obviously can’t have it doing that. Is it just because of elementor?

    And one other minor thing…I didn’t plan on using any sidebars for this site, but I noticed if you search for something, it defaults to a sidebar. Can that be an option in a future release to make it full width? I managed to hide the search icon with CSS.

    Thank you for the assistance!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter WorkinWP

    (@iguanamom)

    Sorry answered my own question about elementor and the posts page:
    When you assign a page as the “latest posts” page you turn that page into an archive and so you can’t use elementor to edit it. If you want to edit that page using elementor you need to leave the “latest posts” setting unset in your settings > reading.

    Or if you have elementor pro you can create a custom template for post archives and that would make it possible to edit the page using elementor.

    Thread Starter WorkinWP

    (@iguanamom)

    Hello theme author, do you have any response to my queries?

    Thanks.

    Theme Author Atanas Yonkov

    (@nravota12)

    Hi @WorkinWP, thank you for reaching out. I see you raised a couple of issues here. Did you manage to work them out or you still need help with something?

    Theme Author Atanas Yonkov

    (@nravota12)

    @iguanamom , in version 0.2.9, you can assign a custom featured image on the page that displays blog posts.

    As for the dark mode issue, I guess this is because of the Elementor plugin. You can always add some custom css (appearance=> customize => additional css) to fix this. All you need to do is inspect the element you want to target and prefix it with a dark-mode classname. For example, if your element is called my-element, the code would be something like:

    .dark-mode .my-element {
       color: white;
    }
    • This reply was modified 2 months, 2 weeks ago by Atanas Yonkov.
    Thread Starter WorkinWP

    (@iguanamom)

    Thank you for that! I’ll try it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.