WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Blog - Post - Comments subscription module not working correctly (4 posts)

  1. nirav27
    Member
    Posted 1 year ago #

    Hello,

    I have enabled the Follow Blog and Follow Comments Subscriptions from your plugin. (Settings -> Discussion)

    But that Checkboxes are not being displayed in my blog theme. tutsdroid.com

    But it is being displayed correctly with the default theme twenty thirteen.

    Or you can see here. JHWIKI

    You can find the problem in the Leave a reply section.

    Please let me know if you find the solution.

    Regards,
    Nirav

    http://wordpress.org/plugins/jetpack/

  2. nirav27
    Member
    Posted 1 year ago #

  3. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Have you managed to find a solution by yourself? The Subscription options are now displayed properly on my end:
    http://i.wpne.ws/SpmP

    If you still experience issues, you'll want to make some changes to your theme, or add some custom CSS code to your Custom CSS editor under Appearance > Edit CSS in your dashboard. Something like this should do trick:

    p.comment-subscription-form {
    clear:both;
    }
  4. nirav27
    Member
    Posted 1 year ago #

    Hi,

    The code which has been provided by you is not working.

    Theme developer has provided me the solution for that.

    The code to edit in Custom CSS is:

    #commentform label {
    width: 100%;
    float: none;
    }

    Regards,
    Nirav

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic