WordPress.org

Forums

Blog post (8 posts)

  1. min-design-strikk
    Member
    Posted 1 year ago #

    Hi!
    I can`t see what I Write when I Write a New blog-post. Something has changed the last month, because it was ok before that. what can I do to make it ok again?

    Arnhild
    http://www.min-design-strikk.com

  2. Mark Senff
    Member
    Posted 1 year ago #

    Can you be more specific what you mean by "can't see what you write"?

    http://codex.wordpress.org/Forum_Welcome#Include_as_much_information_as_possible

  3. min-design-strikk
    Member
    Posted 1 year ago #

    It seems as if the text colour is white, and also the background colour is white.
    In addition to this, the help botton and the display setting is not responding.

    Arnhild

  4. min-design-strikk
    Member
    Posted 1 year ago #

    its been like this since February th 25. So I havent been able to post anything after that. I really would like to get it fixed, because I use the blog a lot.

    Arnhild

  5. Mark Senff
    Member
    Posted 1 year ago #

    It is like that in the admin screen, where you normally write your posts?

    Try reverting (temporarily) to a default theme (twentythirteen, twentyfourteen, etc.) and see if that solves the problem.

    If it doesn't, disable all plugins and see if that helps. If it does, enable the plugins one by one and check which one might be the culprit.

  6. min-design-strikk
    Member
    Posted 1 year ago #

    Thank you for good advice. I had to disable all plugins and no it`s Perfect. And I can keep on With the blog :)

    Arnhild

  7. Mark Senff
    Member
    Posted 1 year ago #

    Which plugin caused the issue?

  8. Sarang
    Member
    Posted 1 year ago #

    Hey do tell which plugin caused it, i faced similar issue on one of the blogs.. It would be of help. :)

Topic Closed

This topic has been closed to new replies.

About this Topic