Support » Fixing WordPress » Blog Pages Show at Most Problem

  • I have searched the support forum for 5 hours (literally) and can not find the answer to my situation. If there is an answer, the technical jargon is beyond my understanding. So, I’m really needing some to help me.

    When I change the “blog pages show at most” from 12 to 6 and click save, it reverts back to 12. I was using Firefox’s Firebug add-on and found this to be the HTML:

    <input id="posts_per_page" class="small-text" type="text" value="12" name="posts_per_page">

    I have searched every file possible, including the “options-reading.php” file and can not find this coding to change it.

    Can someone please point me in the direction as to where I need to go to change this? My blog is Right now it can only be access in Firefox. We’re still working on the coding for IE. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blog Pages Show at Most Problem’ is closed to new replies.