WordPress.org

Support

Support » How-To and Troubleshooting » Blog pages show at most doesnt work

Blog pages show at most doesnt work

  • I set Blog pages show at most to 10, but since I upgraded to 3.5, wordpress only display 1 blog post.

    Anyone can help me with this issue please

Viewing 7 replies - 1 through 7 (of 7 total)
  • Since this is well known to work well with default theme and no plugins…Try that first…Works?

    So I need to desactivate every plugins and install a default theme !?

    I can’t really do that,, my client wont let me do… Is there a fix ?

    Can you set up a test site, perhaps using WAMP or a hidden sub-domain? There are many methods to test sites prior to going live, in fact I strongly recommend doing so.

    Check your theme and your plugins compatibility with this version of WP. If one is not compatible, seek an alternative or contact theme/plugin dev.

    esmi

    @esmi

    Forum Moderator

    my client wont let me

    Does your client want a working site? S/he needs to understand that there is no magic bullet in these situations. This is just the start of basic troubleshooting – a process of elimination deliberately designed to locate the root cause as quickly as possible by first removing the most obvious and common culprits via a series of (often) temporary steps.

    Well stated, esmi!

    They gave me access to their DEV today, and with the same theme/WP version, they dont have the problem.. Ill use DB Dumb and install a WP on my computer,,, will be easier to debug.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Blog pages show at most doesnt work’ is closed to new replies.
Skip to toolbar