Support » Plugin: Really Simple SSL » Blog page: “Too many redirects”

  • Resolved Ronnie55

    (@ronnie55)


    Hi! I’ve used the plugin for years (and left a 5-star review). But I just decided to deactivate and leave the .htaccess code instead, since I don’t have any mixed content issues.

    One question:

    When I deactive the plugin, my blog page (www.website.com/blog/) gives an error of “Too Many Redirects” in Google Chrome.

    Is this an issue you’ve seen before, or something with a known fix?

    Just thought I’d ask before I go ask my web host,etc.

    Every other page seems to load fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    Hi @ronnie55,

    Did you use the “deactivate but keep https” option in settings/ssl?

    Yes. That’s the option I had used.

    EDIT: I think it’s fixed. After reactivating, I deactivated again and it seems fine now. I think my host made some changes with their own settings this week, which may have caused a redirect loop or caching issue, or something.

    It’s fine now.

    Thanks for creating such a great plugin.

    • This reply was modified 1 month, 3 weeks ago by Ronnie55.
    Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    @ronnie55, thanks 🙂

    glad it’s resolved!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.