WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Blog Page Redirecting & Newest Post Not Showing Up…

[Resolved] Blog Page Redirecting & Newest Post Not Showing Up…

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    Thanks Esmi. That’s a simple solution that I know of and have used before, but forgot to do this time. When I rename the plugins folder the problem disappears, so it’s a problem with a specific plugin. Now out which one…

    Thanks again. – Ryan

    The plugin that was causing the problem was:

    Manage all your 301 redirects and monitor 404 errors
    Version 2.2.3 | By John Godley |

    Why and what that has to do with the latest wordpress upgrade I do not know. Thought I’d post it in case anyone else has the problem.

    esmi

    @esmi

    Forum Moderator

    Redirection plugins do seem to be the main cause for this kind of problem. Glad to hear you got it sorted, thought. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Blog Page Redirecting & Newest Post Not Showing Up…’ is closed to new replies.