WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog Page Redirecting & Newest Post Not Showing Up... (5 posts)

  1. ryannagy
    Member
    Posted 4 years ago #

    After upgrading to 3.04 and then adding a new blog post, the new post is not showing up on the front page. This is driving me nuts.

    It's not a theme issue as I have switched themes and the error is still there. Not a date error as the date is correct.

    This is the blog:

    http://utahfeldenkrais.org/blog/

    It immediately redirects to:

    http://utahfeldenkrais.org/blog/2010/12/the-smallest-things-that-can-make-a-big-difference/

    Which makes no sense as there is no redirect....??

    Help?

    I should add that I deleted several plugins after upgrade, but that I don't remember which ones (stupid, I know).

    - Ryan

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. ryannagy
    Member
    Posted 4 years ago #

    Thanks Esmi. That's a simple solution that I know of and have used before, but forgot to do this time. When I rename the plugins folder the problem disappears, so it's a problem with a specific plugin. Now out which one...

    Thanks again. - Ryan

  4. ryannagy
    Member
    Posted 4 years ago #

    The plugin that was causing the problem was:

    Manage all your 301 redirects and monitor 404 errors
    Version 2.2.3 | By John Godley |

    Why and what that has to do with the latest wordpress upgrade I do not know. Thought I'd post it in case anyone else has the problem.

  5. esmi
    Forum Moderator
    Posted 4 years ago #

    Redirection plugins do seem to be the main cause for this kind of problem. Glad to hear you got it sorted, thought. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic