Support » Fixing WordPress » /blog page of website “forbidden” (server error 403 “forbidden”)

  • Resolved mk97wp

    (@mk97wp)


    Hi folks!

    First things first: I’m completely new to all of this, so please bear with me for any wrong usage of vocabulary or not knowing obvious stuff :’)
    Thanks already for any help you provide me!

    OK, so I created my own website with WordPress, set it up as a “static” page, set the /home -page as homepage and the /blog -page as the Blogpage of course.
    The Homepage is perfectly accessibly, also all the other unimportant pages like /about or /contact-me. Only the /blog -page is not accessible: I get a 403-Forbidden error. I already contacted my webhoster, who said that the host is working perfectly fine, so there has to be a problem with WordPress (or to be specific: with my settings in WordPress). He said, contents or permissions could be missing (but how can that be? There IS a blog page and even content on it, so how come there is content missing?)

    Could anyone of you help me troubleshooting the problem?
    If it helps: In my file directory “httpdocs”, there is a directory called “blog” which is empty, surprisingly.

    My website is thought to be a personal blog of my semester abroad – that’s why I would like to keep it private. Though, if necessary, I could let you have a look at the page (thanks for your understanding!)

    Thanks for helping already!!
    Best regards, Malte

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Delete the directory “blog” as it’s interfering with WP’s “blog” page.

    Holy guacamole! 😀
    That was a quick solution for a problem that’s cost me hours and hours 😀
    Thank you a lot, Steve!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.