Support » Theme: Minimalist Portfolio » Blog page not visible

  • Could you pls help fix the below issues?

    1) I followed the instructions to create a “blog” page in my current website that was created with minimalist theme. However, in my website, I am unable to find the “blog” page beside the other pages “portfolio, fashion & lifestyle, travel, about, contact” and it is visible only when I type the below URL
    https://www.pineapplesinawagon.com/blog/
    How do I fix this so that the “blog” page appears beside “contact” page?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Go through these points to see if it helps:

    1. Go to Pages > All pages and see if you have a blog page created. If not create a page and call it “Blog”
    2. Go to Settings > Reading and see if you have set your posts page to be your Blog
    3. Finnaly, go to Appearance > Menus, open the “Pages” tab and see if the blog page is there now and add it to your main menu.

    Great! I had missed the 3rd point because of which it didn’t appear… this fixed it… thanks a lot Tanita! 🙂 can you pls help with the other issue I had posted in another thread about the white rectangle in the blog post featured image?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blog page not visible’ is closed to new replies.