Support » Theme: Thematic » Blog page issue

Viewing 9 replies - 1 through 9 (of 9 total)
  • I tried to change all file to default, but nothing works ;(

    here is maybe error
    // calling the header.php get_header(); // action hook for placing content above #container thematic_abovecontainer(); ?>

    You probably have an extra closing php tag ?> in your header.php

    I can’t see the extra one :((

    Ah, look to see if your missing the have the opening <?php in your index.php

    I did and now my website stopped working!!!

    Damn!

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    esmi

    (@esmi)

    Forum Moderator

    Try checking your site’s error logs for a more specific error message. Error 500 is too generic to be of any use. Your host should be able to help you in accessing your site’s error logs.

    allright I fix it, but I still have a problem with my Recent project page

    what it can be? I’m sure that error is part of the broken theme issue.

    Sorry you’re having such a hard time. I’m not sure what you did to generate the error 500 when you visiting your site.

    I can visit the link provided above and I get no error, just the page that is missing all of the html that would normally be output by the header.php

    Your site is either loading an index.php or a home.php to display your blog index page. One of those two templates, either in your child theme or in Thematic has some thing wrong with it.

    I know this because of the missing html in the source and the php comments
    // calling the header.php get_header(); // action hook for placing content above #container thematic_abovecontainer(); ?>

    that are output at the beginning of the document.

    Check your child theme for one of those templates, if it’s there find the problem and fix it and/or reinstall Thematic.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Blog page issue’ is closed to new replies.