Support » Theme: evolve » Blog option setting not working

  • Just installed latest version of WP and Evolve.
    I am using homepage –> latest posts
    I want to change some post settings in Appearence/Customizer/Custom HomeFront/Blog
    None of the settings take effect in de posts on the homepage.
    What am I missing?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hii,

    Appearance/Customizer/Custom HomeFront/Blog, this option is applied “blog shortcode” only.
    if you change posts layout on the home page then go to,
    Appearance/Customizer/blog/general
    above setting is applied to all latest post.

    Thank You

    Thread Starter peerv

    (@peerv)

    Thanks for your answer. It’s a bit cryptic for me 🙂

    What do you mean by “blog shortcode only”

    I want to remove the author name from the posts thru the settings in Custoe Homefront/blog

    Thanks

    Hii,

    If You remove author name through theme setting then,

    go to theme option,

    Theme option -> Blog -> Post -> Post meta header placement(select single post).

    so, remove all post meta like date, author name or comment.

    If you remove only author name then Add below custom CSS on additional CSS area,

    .author.vcard {
    display: none;
    }

    Thank You.

    Thread Starter peerv

    (@peerv)

    Thanks, got it, but still would like to understand :
    “Appearance/Customizer/Custom HomeFront/Blog, this option is applied “blog shortcode” only.”
    What kind of blog is: “blog shortcode only”
    Thanks

    Hii,

    go to theme option

    theme option -> custom home/front page builder -> general & layout setting -> HOME/FRONT PAGE ELEMENTS DISPLAY AND ORDER -> Content Area -> enable (blog)

    in above link in the blog is a shortcode.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blog option setting not working’ is closed to new replies.