Support » Theme: Blackoot Lite » Posts not showing on blog page

  • Resolved Webitseo

    (@webitseo)



    It was working, but now it’s not. I’m using 7 well-known, high quality plugins. I tried deactivating them, but that didn’t make a difference. Has anyone else had this problem? Any suggestions?
    Thanks

Viewing 1 replies (of 1 total)
  • Theme Author Iceable

    (@iceable)

    Hello,

    What has changed since the last time it was working ?

    If you are using a static front page, make sure your blog page is correctly set in Settings > Reading > Posts page.

    Make sure your missing posts are set to “publish” (and not “draft” or “pending review”) and that their post date is not in the future (“scheduled”).

    Can you try to clear your brower’s cache (see http://www.refreshyourcache.com/en/home/ if you are not sure how) and if you are using a caching plugin, also make sure to clear the cache from its settings panel.

    Let me know if this still doesn’t help and I’ll try to help you further in troubleshooting.
    Also feel free to use our dedicated support forums ( http://www.iceablethemes.com/forums/forum/free-support-forum/blackoot-lite/blackoot-lite-support/ ) which we monitor more actively than these.

Viewing 1 replies (of 1 total)
  • The topic ‘Posts not showing on blog page’ is closed to new replies.